【RouterOS】—— Allow certain request from Interent
- /ip firewall filter
- add chain=input comment="Accept established connections" connection-state=established
- add chain=input comment="Accept related connections" connection-state=related
- add chain=input comment=UDP protocol=udp
- add action=drop chain=input comment="Drop invalid connections" connection-state=invalid
- add action=log chain=input comment="Log everything else" log-prefix="DROP INPUT"
- add action=drop chain=input comment=winbox dst-port=8291 in-interface=ether1 protocol=tcp
- add action=drop chain=input comment="SSH for secure shell" dst-port=22 in-interface=ether1 protocol=tcp
- add action=drop chain=input comment="Telnet shell" dst-port=23 in-interface=ether1 protocol=tcp
- add chain=input comment="Allow limited pings" limit=50/5s,2 protocol=icmp
- add action=drop chain=input comment="Drop excess pings" protocol=icmp
- add action=drop chain=input comment="Drop everything else" in-interface=ether1
複製代碼 |